.comment-link {margin-left:.6em;}

Lothars alter Blog - der neue Blog ist jetzt hier zu finden: http://lotharf.wordpress.com/

Dieser Blog ist leider tot! Google hat ihn nämlich gesperrt; angeblich wegen eines (fälschlichen) Spam Verdachts. Allerdings sind sie anscheinend nicht fähig oder gewillt gewesen, den Fehler zu beheben! Ich habe dem Blog deshalb eine neue Heimstatt gegeben bei Wordpress. Die neue Adresse ist jetzt: http://lotharf.wordpress.com/

Montag, 25. Dezember 2006

Nachinstallations Arbeiten bei Suse 10.2

Ich kann mich erinnern, dass ich in der letzten Zeit öfters mal geschrieben habe: "wenn ich dazu komme"; eine dieser Sachen war das Update auf OpenSuse 10.2. Das Update hat prima geklappt, nur dass halt einiges wegen Kompatibilitäts Problemen runter geschmissen wurde. Das neue Start Menü von KDE ist anfangs Gewöhnungs bedürftig, aber spätestens nach 5 Minuten wird man es nicht mehr missen wollen. Bestes Beispiel, die Erstellung einer Verknüpfung mit dem Firefox auf dem Desktop funktioniert mit: Rechtsklick - Linksklick. Oh Gott, wenn ich da an Gnome denke - grauenhaft! Aber das kommt eigentlich erst später; zunächst steht erst mal ein Online Update an. Da ist inzwischen schon so einiges zusammen gekommen.
Der nächste Schritt ist die Installation des Nvidia Treibers. Die neuen Treiber 1.0-9746 kommen da gerade recht. Bei 10.2 empfiehlt Nvidia jetzt die Installation mittels Yast; der Vorteil ist, dass nach einem Kernel Update das Nvidia Kernel Modul nicht mehr neu kompiliert werden muss. In Yast fügen wir also als neue Installations Quelle hinzu:
Protokoll: HTTP
Server Name: : download.nvidia.com
Verzeichnis auf dem Server: /opensuse/10.2
Diese Quelle aktivieren wir. Bei "Software installieren oder löschen" wählen wir aus:
x11-video-nvidia
nvidia-gfx-kmp-default
Nach einem Neustart von X kann man mit Sax2 die Bildschirm Einstellungen anpassen.
Nun brauchen wir noch einige wichtige Pakete, die auf der DVD nicht dabei sind. Dazu verweise ich auf meinen Beitrag zu Suse 10.1. Bei der Eintragung des "Packman" als Installationsquelle muss diesmal nur 10.1 durch 10.2 ersetzt werden. Bei der Paketauswahl sollte man sich Zeit nehmen. Denn das Update hat einige Pakete auf "geschützt" gesetzt, andere runter geschmissen; ein genauer Vergleich der Versionsnummern ist empfehlenswert. Ausserdem findet man bei dieser Gelegenheit sicher einige interessante neue Sachen. Wenn zusätzliche Lybraries benötigt werden: rpmfind.

9 Comments:

At 26 Dezember, 2006 04:11, Anonymous Michael Kugelmann said...

ein Klick auf >>menen Beitrag zu Suse 10.1<< führt zu einer fehlenden Seite Fehlermeldung!

 
At 26 Dezember, 2006 06:39, Blogger lothar said...

Ist gefixt; danke für den Hinweis!

 
At 29 Dezember, 2006 11:38, Anonymous Michael Kugelmann said...

ich habe nun Suse 10.1 geupdatet auf 10.2
Ganz nett anzusehen. Aber man sollte nicht auf die Idee kommen, etwas von CD nachzuinstallieren. Ständig treten Fehler auf, wobei sich die Installation aufhängt. Sprich auch der ganze Rechner einfrieren kann. Toll ist dann wieder die etwas längere Selbstreparaturstartfunktion :-)
Ich werde mir alles neu installieren und ziehe gerade das DVD Image von einem Spiegelserver (von 5 CD's dauert die Installation zu lange!). Die Installation geht ja jetzt schon deutlich schneller, früher war ja schon son Abend weg ;-(
(Nur bei Xandros geht alles wirklich schneller!)

 
At 30 Dezember, 2006 09:27, Blogger lothar said...

Nun, bei diesen Symptomen würde ich zunächst mal nicht die Schuld bei Suse suchen, sondern mit der Funktion CDcheck mal die CDs überprüfen. Das hört sich nämlich genauso an, als ob da Lesefehler bei der Installation auftreten.

 
At 31 Dezember, 2006 05:00, Anonymous michael kugelmann said...

Zu spät, schon alles über die DVD neu installiert. Da ich eine Geforce4Ti4200 mein Eigen nennen kann , habe ich gleich den NVIDIA Treiber über YAST2 installiert. Wobei sich die Installation etwas von deiner 10.1 Variante unterscheidet. Ich entschied mich für die mit neu compilieren des Kernal's und schwupps gibts auch einen neuen zusätzlichen Eintrag in GRUB. Leider fehlen jetzt die Symbole (ca. 6 Stk.) links neben der Uhr. Im Einstellungsmenue sind sie aber aktiviert und dahin schieben kann man auch welche. Also muss ich jetzt den Lautstärkeregler im SuperSuperScheissmenue suchen.
Wer hat sich nur dieses Schweizermultifunktionsmesser ausgedacht? Als ich das erstemal WindowsXP benutzte, habe ich auch den optischen Windows2000 'er Mode aktiviert. Ach ja, ich geh mit einem DSL Modem ins Internet und würde mich gern mit KInternet einwählen könen. Es soll keine permanennte Internetverbindung geschaltet sein, aber wie kann man das einstellen?

 
At 31 Dezember, 2006 13:39, Blogger lothar said...

Die Maus hat zwei Tasten. Hast du schon einmal einen Rechtsklick auf das "SuperScheissMenü" gemacht? Da kannst du dir nämlich das gewohnte K-Menü zurückholen. Laurstärkeregler usw. brauchst du doch nur einmal aufzurufen, dann auf Einrichten/KMix einrichten gehen und "An Kontrolleiste andocken" auswählen. Dann bleiben sie da.
Ich hab zwar einen Router, aber das DSL Modem müsste sich unter Yast/Netzwerkgeräte/DSL doch nach deinen Wünschen einstellen lassen.Viel Erfolf und die besten Wünsche für das neue Jahr.

 
At 31 Dezember, 2006 13:55, Blogger lothar said...

Es soll natürlich heissen: Viel Erfolg. Das Verhalten des Modems würde ich doch einfach im Modem selbst einstellen. Da muss doch eine Funktion sein, wo du einstellen kannst, dass das Modem keine dauerhafte Verbindung hält, das ist ja wichtig für Leute, die keine Flatrate haben. Dort stellst du einfach z.B. 5 Minuten ein, dann legt das Modem 5 Minuten nach dem letzten Datenverkehr auf. Soviel ich weiss ist KInternet nur für Analog-Modem und ISDN.

 
At 09 Januar, 2007 18:18, Anonymous Anonym said...

Also unter Suse 10.1 funktioniert Kinternet auch ganz wunderbar mit einem DSL Modem. Man muss nur die Zugangsdaten in Yast eingeben, das modem kann man dann unkofiguriert lassen. Der nachteil soll dann sein, dass die Firewall des Modems/Routers dann nicht genutzt wird.
Alex aus Gö

 
At 17 Januar, 2007 13:20, Anonymous Michael Kugelmann said...

Ich habe mein Problem mit Kinternet gelöst! Beim hochfahren des rechners ist jetzt der Zugang aktiv und kann dann im Betrieb ab- und angeschaltet werden.
Was ich an dieser Stelle noch loswerden will: Irgendwie läuft unter Linux alles so gleichzeitig, das kenne ich unter Windows
garnicht. Musikstreaming, Kommentar tippen und ein Download von 650KB/s .. ginal :-)
Aber geschickt wie ich bin, habe ich mir das Susetierchen aus der linken unteren Ecke entfernt. Ich weiss einfach nicht wie man das wieder dahin bekommt ????
Noch ein paar Fragen:
1. Wie kann man die NVIDIA Grafikeinstellungen dauerhaft bin in die nächste Sitzung mitnehmen? -> sprich z.B. die Auflösung/Bildwiederholrate.

2. Wie findet man gerade installierte Programme? Suse meldet "alles wurde erfolgreich installiert" ... aber wohin?????

so genug

 

Kommentar veröffentlichen

Links to this post:

Link erstellen

<< Home